Page 1 of 1 1
Topic Options
#102660 - 04/17/03 10:14 PM Registry error?
tegelaar
Hobbyist


Registered: 01/03/03
Posts: 50
Loc: Boston

Offline
I delete a single card from the registry and my average grade plummeted - I think it is averaging in a zero for the deleted card.

On a side note, can someone explain to me how set superiority is determined? I would think it would just be percent complete * avg. weighted score. It is close, but doesn't work out that way.

-Jim

Top
#102661 - 04/18/03 06:19 AM Re: Registry error? [Re: tegelaar]
srs1a
Old, dense-headed hammers are cool. Best nail pounders.


Registered: 08/15/02
Posts: 987
Loc: NY

Offline
Jim,
I have had similar experiences when I add cards -- it seems to add the card with a zero grade until everything is verified...then it gets fixed. It is probably the same bug that is getting you.

BTW, congrats on your recent updates!

Scott

Top
#102662 - 04/18/03 07:18 AM Re: Registry error? [Re: srs1a]
vayank
The Amazing Card-Man


Registered: 04/13/02
Posts: 948
Loc: Alexandria, Va

Offline
Jim --

I've had my averages go buggy from time to time, but the fixes have always come quick once SGC knows about them.
_________________________
---- Matthew T. Natale Alexandria, Virginia Completed 1977 Topps Baseball SGC Graded Set, Average Grade 92.89

Top
Page 1 of 1 1


Moderator:  EARLSWORLD 
Hop to:
Who's Online
0 registered and 2 anonymous users online.
Newest Members
abcdef863349, vwxyz{570399, nopqrs004715, tjf092071, jakerazzle1
1962 Registered Users

Generated in 0.015 seconds in which 0.001 seconds were spent on a total of 14 queries. Zlib compression disabled.